サーバーの PHP バージョンは 4.3.11 ですが WordPress 3.8.35 は 5.2.4 以上のみでご利用になれます。